There was an error in this gadget

Friday, January 23, 2015

Reset Mikrotik RB750 Dengan Netinstall

APA ITU NETINSTALL?

Berdasarkan sumber dari wiki Mikrotik, Netinstall adalah program yang berjalan pada komputer Windows yang memungkinkan Anda untuk menginstal MikroTik RouterOS ke PC atau ke RouterBoard melalui jaringan Ethernet. Netinstall juga digunakan untuk menginstal ulang RouterOS dalam kasus di mana instalasi sebelumnya gagal, menjadi rusak atau password akses hilang.
Perangkat Anda harus mendukung boot dari ethernet, dan harus ada link ethernet langsung dari komputer netinstall ke perangkat target. Semua RouterBOARD dukungan untuk PXE boot jaringan, harus diaktifkan baik di dalam menu RouterOS "Routerboard" jika RouterOS yang beroperasi, atau dalam pengaturan bootloader. Untuk ini, Anda akan membutuhkan kabel serial.
Catatan: Untuk perangkat RouterBOARD tanpa port serial, dan tidak ada akses RouterOS, tombol reset juga dapat memulai modus PXE boot. Lihat RouterBOARD petunjuk PDF untuk rincian. Misalnya RB750 PDF Netinstall juga dapat langsung menginstal RouterOS pada disk (USB / CF / IDE / SATA) yang terhubung ke mesin Windows netinstall. Setelah instalasi hanya memindahkan disk untuk mesin Router dan boot dari itu.
Nah,  jadi intinya Netinstall bisa digunakan untuk mereset password Mikrotik ketika kita lupa password mikrotik nya dan juga ketika terjadi kegagalan sistem pada proses instalasi sebelumnya. Lalu kenapa harus menggunakan Netinstall? Kenapa tidak langsung upgrade saja terus di reset?

BERIKUT PERBEDAAN Netinstall DAN Upgrade :

  Proses formatting drive terjadi di netinstall tapi tidak terjadi di upgrade. Terus apa pengaruhnya? Kita tahu bahwa mikrotik menyediakan memory yang kecil dan ketika proses upgrade, ada sebagian data yang mungkin tidak kita pakai namun tetap mengambil tempat disana. Dengan NetInstall, pertama di bersihkan seluruh area penyimpanan dengan memformat drive setelah itu baru dimasukkan sistemnya.

BAGAIMANA CARA MELAKUKAN NETINSTAL?

Perlengkapan :
1. Software NetInstall (download dari http://www.mikrotik.co.id/download.php)
2. Kabel UTP
3. File software mikrotik sesuai dengan jenisnya (x86,mpsbe,mipsle) dalam hal ini karena mengunakanan RB 750 maka menggunakan routeros mipsbe.
Dibeberapa literasi harus ada kabel serial, namun saya telah mencoba tanpa kabel serial dan berhasil. Fungsi kabel serial ini nantinya adalah untuk merubah alur booting dari device yang secara default booting dari disk internal menjadi boot dari network. 
1. Download program Netinstall dari halaman seperti diatas
2. Download combined package routerOS dari halaman seperti diatas, sesuaikan dengan tipe router anda dan versi yang ingin anda gunakan.
3. Setting PC anda menggunakan IP statik. (misalnya: IP 192.168.12.19 netmask 255.255.255.0) dan tancapkan kabel ethernet dari PC anda ke port ether1 router anda.



4. Jalankan program Netinstall dan tekan tombol Net booting, kemudian anda aktifkan / centang Boot Server enabled, lalu isikan Client IP address dengan IP yang satu subnet dengan IP statik PC anda (misalnya : 192.168.12.3) dan tekan tombol OK.

5. Tekan tombol browse lalu pilih folder dimana anda menyimpan file *.npk yang sudah anda download di langkah ke-2. dalam kasus ini karena yang akan saya net install adalah untuk jenis RB1000 series maka packet yang digunakan adalah mipsle jika yang akan anda net install adalah jenis RB400 series atau RB750 series maka gunakan yang mipsbe
  1. Cabut power adaptor router anda
  2. Tekan tombol reset kecil yang ada di router anda, dan anda tahan.
  3. Sambil tetap ditahan, anda nyalakan power adaptornya
  4. Tunggu beberapa saat, nanti di program Netinstall anda akan muncul mac-address dari router anda.
  5. Lepaskan tombol reset, kemudian anda tekan mac-address router anda di program Netinstall dan pilih paket yang akan anda gunakan untuk instalasi (tercentang)
  6. Tekan tombol install, nanti proses instalasi akan ditampilkan di program Netinstall.
  7. Jika proses instalasi sudah selesai, tombol Install akan berubah menjadi reboot, silahkan anda tekan tombol tersebut dan proses instalasi sudah selesai.
Catatan :
  1. Jangan terlalu memaksa/kuat untuk menekan tombol reset karena bisa mengakibatkan tombol reset rusak. Jika router anda memiliki port serial, kami sarankan anda gunakan kabel serial untuk merubah boot-device ke port ethernet
  2. Proses Instalasi menggunakan netinstall akan menghapus semua konfigurasi router anda, sehingga default username=admin, password=(kosong tidak perlu diisi) 

sumber:
http://mikrotikindo.blogspot.com/2013/03/tutorial-cara-install-mikrotik-dengan-Netinstall.html
 

Sunday, November 9, 2014

Cara mengisi Tinta Cartridge Canon CL 746 dan CL 745

Pengisian Tinta pada Printer untuk Type Canon MG 2570 adalah sebagai berikut:

CARTRIDGE WARNA (CL-746)

Lubangi Cartridge seperti gambar dibawah ini dan isi sesuai warna Lubang yang tertulis:


CARTRIDGE HITAM (BLACK) (CL-745)
 Lubangi Cartridge seperti gambar dibawah ini dan isi sesuai warna Lubang yang tertulis:


Wednesday, October 29, 2014

Membuat Hotspot,Membagi Kecepatan User dan Blokir Website Dengan Mikrotik



MEMBUAT HOTSPOT DENGAN ROUTERBOARD MIKROTIK RB 750

Perlengkapan :
a.       Routerboard Mikrotik RB 750
b.      Access Point  (wi-fi)
c.       Kabel Straight
d.      PC + Lan + Wireless

LANGKAH KERJA:
1.       Hubungkan PC dengan Mikrotik (Ethernet nomor 2) dengan menggunakan Kabel straight
2.       Atur IP address Lan card Seperti Berikut

Control Panel à View Network Status and tasks à change adapter settings àLocal Area Connection


3.       Jalankan Program Winbox, Pilih tombol Pemcarian untuk mendapatkan MAC-Address dari Mikrotik Tersebut, Jika sudah mendapatkan MAC address dari Mikrotik tersebut, Klik “Connect “



4.       Muncul Tampilan Winbox, Klik menu “New Terminal”






#MENGHUBUNGKAN MIKROTIK DENGAN INTERNET
5.       Mengetahui Interface yang digunakan



6.       Merubah nama interface



7.       Menambahkan IP address, dalam hal ini IP address untuk internet 192.168.20.1x/24, dan hotspot 10.10.1x.1/24 (x diganti dengan nomor urut peserta)
dalam tutorial ini menggunakan x=7




8.       Menambahkan gateway              



9.       Menambahkan DNS



10.   Selanjutnya konfigurasi NAT. Nat berfungsi untuk meneruskan paket IP asal dan atau ke IP tujuan, sehingga komputer host dapat berkomunikasi dengan jaringan luar.


11.   Sampai disini #Menghubungkan internet dengan MIkrotik selesai, Hubungkan Kabel Lan Dari Internet pada Ethernet Mikrotik Nomor 1.
12.   Untuk mengecek jika sudah terhubung, dapat melakukan “ping www.google.com”.



#MENGHUBUNGKAN MIKROTIK DENGAN PC / LAPTOP
13.   Konfigurasi Hotspot

14.   Kosongkan IP address yang kita setting pada awal tdi, OK
                



15.   Jika setting anda benar seharusnya anda sudah mendapatkan IP addess secara otomatis

16.   Langkah terakhir pada tahap ini ada Login, buka aplikasi Browser. Kemudian lakukan uji coba membuka web, misalnya www.google.com, jika halaman login tidak muncul tulis 10.10.1x.1 pada browser. (x nomor peserta anda). 


17.   #MENGHUBUNGKAN MIKROTIK DENGAN PC SELESAI
 
#BLOKIR WEBSITE
18.   Buka kembali winbox anda.
19.   Konfigurasi NAT


20.   Selanjutnya pilih menu IP à web Proxy , cek list tanda Enable à OK pada menu tersebut.

21.   Blokir website. Sesuaikan src-address=10.10.1x.0/24  x dengan nomor peserta anda.

22.   Jika berhasil seharuskan akan muncul tampilan berikut jika websitenya terblokir.

23.   Blokir website selesai.

#MEMBAGI KECEPATAN PER USER

24.   Buka konfigurasi hotspot yang telah kita setting tadi.
 IP----Hotspot----server Profiles----hsprof1

25.   Akan muncul jendela hotspot, pilih menu “login” à hilangkan tanda ceklist pada “cookies”, selanjutnya pilih menu “RADIUS”  cek list “use radius” kemudian OK.


26.   Membuat radius. Pilih menu “Radius”, kemudian pilih tanda + untuk membuat sebuah konfigurasi radius baru.

27.   Akan muncul tampilan.
-     Cek hotspot
-     Address           = 127.0.0.1
-     Secret              = admin
-     OK

28.   Selanjutnya, untuk dapat mengkonfigurasi user. Kita harus membuat computer yang dipakai menjadi full administrator. Sebelumnya kita harus mengetahui IP address computer kita. Dengan cara, ulangi langkah no 15.

29.   Diketahui bahwa IP address computer ini, adalah 10.10.17.253, INGAT SETIAP KOMPUTER BISA MENDAPATKAN IP ADDRESS YANG BERBEDA-BEDA.
30.   IP----hotspot----binding---add



31.   Akan muncul tampilan..
-     Address           = 10.10.17.253    sesuaikan dengan langkah no 29.
-     To address     = 10.10.17.253
-     Server              = all
-     Type                 =bypassed
-     Ok

32.   Selanjutnya buka browser, dan buka 10.10.1x.1/userman    (x sesuaikan dengan nomor peserta anda). Secara default untuk login:
-     Login                 = admin
-     Password        =

33.   Selanjutnya, klik menu router----add----new,
-     Name               = hotspot
-     Owner             = admin
-     Ip address      = 127.0.0.1
-     Secret              = admin
-     Time zone      = +08.00
-     add
    


34.   kita akan membuat 2 limit kecepatan, yg pertama 512k, yang kedua 256k. selanjutkan pilih menu Profile----limitation----add----new
-     #UNTUK LIMIT 512
-     Name               = limit 512
-     Rate limit        Rx = 512K             Tx = 512K            
-     Add


-      Untuk menambahkan lagi lakukan cara yang sama menu Profile----limitation----add----new
-     #UNTUK LIMIT 256
-     Name               = limit256
-     Rate limit        Rx = 256K             Tx = 256k
-     add


35.   selanjutnya membuat profiles. Klik menu profile----profiles----create new profile


36.   Lakukan cara yang sama untuk profile 256 sehingga seperti berikut.


37.   Selanjutnya adalah membuat user. Pilih menu user----add----one

38.   Buatlah user dan password sesuai keperluan anda dengan memilih profile yang ada, kemudian add.

39.   Selesai.

Sunday, August 10, 2014

Buku Kurikulum 2013 Terdiri Dari Buku Guru Dan Buku Siswa SMA dan SMK

Berikut ini daftar buku guru dan buku siswa untuk Tingkat SMA/SMK:

Kelas X SMA/SMK
  1. PPKN
  2. Agama Kristen
  3. Bahasa Indonesia
  4. Bahasa Inggris
  5. PJOK
  6. Prakarya / KWU
  7. Seni Budaya
  8. Matematika
  9. Sejarah Indonesia

Kelas XI SMA/SMK

  1. PPKN
  2. Agama Kristen
  3. Bahasa Indonesia
  4. Bahasa Inggris
  5. PJOK
  6. Prakarya / KWU
  7. Seni Budaya
  8. Matematika
  9. Sejarah Indonesia

Semoga membantu Bagi Gurunda Yang membutuhkan, jika ada salah Link atau Ada yang tidak sesuai dapat memberikan Komentar Dibawah, Dengan Segera saya akan Update agar tidak ada yang salah. Demikian Dari Admin Selamat Mendidik Bagi gurunda Sekalian.....

Terima Kasih.....

Monday, August 4, 2014

Setting Mikrotik 2 Line Speddy (Load Balancing)

MikroTik RouterOS™ adalah sistem operasi linux yang dapat digunakan untuk menjadikan komputer menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hostspot.

Load balance pada mikrotik adalah teknik untuk mendistribusikan beban trafik pada dua atau lebih jalur koneksi secara seimbang, agar trafik dapat berjalan optimal, memaksimalkan throughtput, memperkecil waktu tanggap dan menghindari overload pada salah satu jalur koneksi.

Nah, ini artikel pertama saya tentang mikrotik. Pada artikel ini saya tidak akan menjelaskan apa itu mikrotik dan apa itu load balancing…Saya harap sebelum mempraktekkannya teman2 sudah paham apa dan bagaimana menggunakan mikrotik dan apa itu load balancing. Saya akan langsung masuk pada cara setting load balancing, dengan menggunakan nth. Alhamdulillah dari settingan ini saya berhasil menggabungkan 2 line speedy masing-masing 1 Mbps menjadi 2 Mbps.

Lanjut saja….
Saya anggap agan-agan sudah pernah mencoba menggunakan mikrotik sebelumnya.

Pertama-tama siapkan mikrotik RB 450 atau sebuah pc router mikrotik dengan min 3 eth(lan card/ethernet card); Kebetulan saya hanya adanya RB 450, so...
Masuk dengan menggunakan winbox kemudian setting ether1,ether2 dan ether3 sbb:

Konfigurasi Ether1 (merupakan line speedy 1)
isikan IP Address : 192.168.1.2/24
Network : 192.168.1.0
Broadcast : 192.168.1.255
Interface : ether1
Comment : Line Speedy 1

Konfigurasi Speedy 2 (merupakan line speedy 2)
isikan IP Address : 192.168.2.2/24
Network : 192.168.2.0
Broadcast : 192.168.2.255
Interface : ether2
Comment : Line Speedy 2

Konfigurasi Lan (merupakan line menuju ke switch)
isikan IP Address : 192.168.17.1/24
Network : 192.168.17.0
Broadcast : 192.168.17.255
Interface : ether3
Comment : Line to Switch

Setelah selesai melakukan konfigurasi pada ether1, ether2 dan ether3 kita lanjutkan untuk pembuatan mangle, caranya:
masuk ke terminal ==> /ip firewall mangle ==>kemudian enter lalu copy kan seluruh kode berikut:

add chain=prerouting in-interface=ether3 connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=”LB Client” disabled=no

add chain=prerouting in-interface= ether3 connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=”" disabled=no

add chain=prerouting in-interface=ether3 connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=”" disabled=no

add chain=prerouting in-interface=ether3 connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=”" disabled=no

***penting: perhatikan bagian interface nya harus sama pada bagian Lan.

kemudian kita lanjut lagi …masuk ke terminal lagi ==> /ip firewall nat ==>lalu enter....
copy kan lagi kode dibawah ini:

add chain=srcnat out-interface=”ether1″ action=masquerade comment=”" disabled=no

add chain=srcnat out-interface=”ether2″ action=masquerade comment=”" disabled=no

masih lanjutkan lagi ketikan di terminal /ip routes ==> enter dan copy lagi kode berikut:

add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=”" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=”" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment=”default routing connection” disabled=no

Setelah itu masuk lagi ke IP –> Routes –> pilih yang gateway 192.168.2.1 comment “default routing” kemudian ganti distance 1 menjadi 2. Maka Load Balancingnya sudah kelar sampai disini.
Silahkan dicoba!!! Harusnya bandwidth download anda akan bertambah 2 kali lipatnya.